This page last changed on Nov 10, 2011 by jasonn1234.

I created some screens in Open Remote Boss online tools 2.0. All was well, and then I went and clicked on one of the screens I created, and the previous one stayed in the designer GUI. After clicking elsewhere and then clicking back on the screen I was missing, I noticed the 'Error on Page' given by IE/Firefox on the bottom status bar.

I thought this was a fluke, but then it happened on another screen. The only common denominator seems to be that I tried using the Grid widget on both of these screens

I have since recreated the one screen, but I lost everything from the original screen. Is there a way to get it back?

The error reported by IE is:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; MS-RTC LM 8; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Thu, 10 Nov 2011 04:08:16 UTC

Message: Object expected
Line: 8978
Char: 93
Code: 0
URI: http://composer.openremote.org/demo/modeler/2ABF9C84FF4D937D1193493E31E00868.cache.html

Message: Object expected
Line: 8978
Char: 93
Code: 0
URI: http://composer.openremote.org/demo/modeler/2ABF9C84FF4D937D1193493E31E00868.cache.html

Message: Object expected
Line: 8978
Char: 93
Code: 0
URI: http://composer.openremote.org/demo/modeler/2ABF9C84FF4D937D1193493E31E00868.cache.html

oops, wrong forum

Posted by jasonn1234 at Nov 11, 2011 04:36
Document generated by Confluence on Jun 05, 2016 09:29