This page last changed on Oct 02, 2013 by aktur.

Hi,

OR uses Drools version 5.1.1. The problem which I have now is that I cannot find documentation for it. The oldest one here http://docs.jboss.org/drools/release/ is 5.2.0
Therefore when I have some errors I have not any documentation to check it. Would it be possible to upgrade drools?

http://download.jboss.org/drools/release/5.1.1.34858.FINAL/drools-5.1.1-docs.zip

It is also linked on the rule page here: Designer 2.0 - Controller Rules

Posted by juha at Oct 02, 2013 17:21
Document generated by Confluence on Jun 05, 2016 09:30