This page last changed on Mar 01, 2015 by schaaf75.

I am running kodi (multimedia server) and i can can control this server by a nice website add-on chorus. I'd like to integrate this site by the webview component in my openremote.
I can see the site in the webview element but can not control it.
Is it possible to do this? (how?)

Kind regards

Is this using the web console ?

Initially the WebView was "read only", meaning no interaction with the content was possible, see JIRA WEBCONSOLE-86 issue.

I don't remember if this was merged to any released version, would need to check the subversion.

Posted by ebariaux at Mar 02, 2015 19:56

Eric, thanks for your answer.

If i look into the JIRA WEBCONSOLE-86 issue, this problem is solved somewhere.
How of where can i find the solved code?

I am using the iOS app and now i am experimenting with the web console.
So if i can control webpage's within the web console for now it'is no problem.

Posted by schaaf75 at Mar 04, 2015 21:02
Document generated by Confluence on Jun 05, 2016 09:32