This page last changed on May 11, 2015 by elmarh.

I bought a new DS415+ with DSM 5 (DSM 5.1-5022 Update 5) already installed.

Now I would like to install OpenRemote for KNX - but I fail! After installation of JAVA 7 as requested in the documentation I start the OR installation... it stops immediately saying:

"OpenRemote" cannot be installed / "OpenRemote" konnte nicht installiert werden

What is wrong - does it work at all?

Waiting for help.

What method of installation are you using? On my Synology DS1512+ with DSM 5.1 I use OR without problems.

Posted by aktur at May 12, 2015 12:40
Document generated by Confluence on Jun 05, 2016 09:33