This page last changed on Nov 07, 2013 by espen.

Hi,

There used to be e set of basic icons to choose from for switches under the 'Select from beehive' option. This section now seems to be empty. What happened?

Hi,

I noticed this in the You Tube videos. As I'm new to Open Remote it's difficult to design a remote without icons.

Could anyone point out a website which they recommend for icons? Various Google results show potential, however, hearing from someone might help speed up the process.

Regards
Mark

Posted by mcornhill at Nov 17, 2013 03:14

Icons are back now....

Posted by espen at Nov 17, 2013 23:21

I've just try today and the window is empty: non icon.
Is the Icon sets are gone or perhaps I've done something in the wrong way.

Posted by oncleben31 at Jan 28, 2014 14:51

same here. empty dialog for beehive..

Posted by sejtam at Feb 21, 2014 11:20

If I open the Javascript console in my webbrowser (I've used IExplorer and Google Chrome on Windows 7) and when I click the "Add Image" button in the dialog box I see an error message appearing in the Javascript console that says that content from http://beehive.openremote.org is blocked because it is not https. On IExplorer I can turn off this security setting. The complete UI Designer is then reloaded and afterwards, when I click the "Add Image" button again, the icons from Beehive appear in the dialog box. In Google Chrome this didn't work.

Posted by tom.christiaens at Feb 27, 2014 08:39

Still down as of March 8, 2014. Does anyone have any idea when it will be backup or an alternative?

Posted by mhfrey at Mar 08, 2014 17:39

Checking it...

Posted by juha at Mar 09, 2014 13:39
Document generated by Confluence on Jun 05, 2016 09:30