This page last changed on Aug 20, 2013 by bradhnz.

Hello

http://localhost:8088/controller

I have tried everything but cannot log into ny controller.
The design pages work fine, configured zwave Aeon Labs Z-Stick2 to correct COM port,RXTX etc.

I have tried changing the local host to 8688, still no luck. Also tried changing the ports.

Error in all browser
Unable to connect
Firefox can't establish a connection to the server at localhost:8688.

Any help appreciated

Hi Brad,

Port number should be 8080, not 8088.

Best regards,

– Juha

Posted by juha at Aug 20, 2013 10:06

Apologies, typo in message, yes have tried 8080

Posted by bradhnz at Aug 20, 2013 10:09

Port 8688 is used with the Professional version

Posted by pz1 at Aug 20, 2013 10:14

Thanks, yes have tried this as well as 8080 with the same result

Posted by bradhnz at Aug 20, 2013 10:16

Depending on your OS, it may have issues resolving localhost to your IP address. You can try to use the URL with your machine's IP address instead of 'localhost'.

Otherwise it is possible that the controller is not starting up correctly. You should post the command you use to startup the controller and the console output that you see printed after starting here.

Posted by juha at Aug 20, 2013 10:29

no luck with ip, unsure what you mean by the startup up as it a usb stick I plug in, how will I get the console otput, excuse my ignorance.

Thanks for your time

Posted by bradhnz at Aug 20, 2013 10:35

You will need to start the controller with 'sh openremote.sh run' on the console (or an openremote.bat batch file if you are on Windows system), you will see a console output at start up.

Posted by juha at Aug 20, 2013 10:52

Thanks, that worked great

Posted by bradhnz at Aug 21, 2013 08:14
Document generated by Confluence on Jun 05, 2016 09:40