This page last changed on Feb 27, 2014 by emtee.

Hi,
I am facing an issue when trying to create a custom panel for a old ASUS TF101 Tablet. I have done it thorugh open remote designer (https://composer.openremote.org/preview/Modeler.jsp) specifying both dimension and padding.
I have no issue with the vertical display (which is the defaut one provided with the model picture), but when I am trying to switch horizontal, I am losing the model and only the display area remain visible.
Anyone already meet this issue and would have a solution?

Thnaks for your help

When you say "losing the model", do you mean that if you have a portrait panel with some widgets already there, that if you switch to landscape you see an empty panels and not your widgets anymore ?

If that's what you meant, then this is the normal behaviour. The portrait and landscape panels are considered 2 different designs (both can co-exist and the appropriate one is displayed based on device orientation).

Posted by ebariaux at Feb 27, 2014 11:43

Nope. I am not talking about the widget, but on the model of the panel. By default, there is no way to have a panel for an android table with the resolution I need. So I created a custom one.
When creating the custom panel, I have import the tablet picture model (that kind of model with a blank creen http://android-france.fr/wp-content/uploads/2011/10/android_tablet_1.jpg).
But the tablet pic is not displayed if I choose to work in landscape mode.

Posted by emtee at Feb 27, 2014 12:52
Document generated by Confluence on Jun 05, 2016 09:30