This page last changed on Nov 02, 2013 by richardrobert.

Hi,

Trying to get the Fibaro Wall plug, together with the Zstick of Aeon labs worked out fine. WHen unplugging it and leaving it that way for a couple of days, I needed to re-include the fibaro wallplug again as it didn't respond to the nodeID it previously had. Included it again, and it worked. Appearantly I have turned it off when I stopped and restarted the Openremote controller; now the wall plug is not responding anymore.

It seems like my Fibaro Wall plug is not recovered when it's been assumed dead - or at least, I think that it isn't, because of this thread in open Zwave. As I am not sure if Openremote is utilizing this - I am not an expert on this.

Any hints?

Did you try to reset the device as described in the manual that came with it?

Posted by pz1 at Nov 03, 2013 08:15

Hi Pieter, Yes, i've reset it before including it to the zstick.thanks

Posted by richardrobert at Nov 03, 2013 09:18
Document generated by Confluence on Jun 05, 2016 09:40