This page last changed on Feb 09, 2014 by juha.

When I run "ant deploy" to compile the Designer I receive the following:

[java] [ERROR] Errors in 'jar:file:/opt/designer/lib/core/gxt/gxt-2.2.5-gwt22.jar!/com/extjs/gxt/ui/client/widget/form/HtmlEditor.java'
[java] [ERROR] Line 548: Type mismatch: cannot convert from com.google.gwt.dom.client.Element to com.google.gwt.user.client.Element

If you need any more info please let me know and I'll provide it!

I'm using the latest version of Designer Rosemary.

Figured it out, I was using the version of gwt. Compiled with 2.4.0 with no erros

Posted by castlegate at Feb 09, 2014 23:55
Document generated by Confluence on Jun 05, 2016 09:30