This page last changed on Nov 25, 2015 by mvis.

Hello;

we've got SONY BRAVIA KDL-75W855C for church presentations and I really need to control it from linux (raspberry). I testing HTTP commands, but still get error "403"

1.) First I used https://github.com/breunigs/bravia-auth-and-remote and result was 403:

----------------------
HTTP 1.1 or later with persistent connection, pipelining supported
HTTP/1.1 403 Forbidden
Transfer-Encoding: chunked
Connection: keep-alive
----------------------

2.) Than we try Chrome Simple Rest Extension but with same result

What I'm doing wrong? Thank you for help and sorry for my english.
JM


Looks like you need to give username/password to call a URL on your Sony.
-Marcus

Posted by mredeker at Nov 26, 2015 09:35

Thank you for reply, but how?

(just reset all to factory setting, but no effect)

Posted by mvis at Nov 26, 2015 10:17

Are you trying this using OpenRemote? If not you better look on a Sony related forum. There is another thread on this forum that seems to describe a solution.

Posted by pz1 at Nov 26, 2015 11:06
Document generated by Confluence on Jun 05, 2016 09:33