This page last changed on Mar 05, 2016 by perevers.

Hi.
I am having a lot of trouble getting OR working. I have tried a number of guides, but all end with the same result.
I have installed Java SE Embedded 8 and OpenRemote via the DSM package center.
But every time i try one of the OR icons from the DSM dropdown menu nothing happens.
OpenRemote Designer just keeps loading the Controller and Web Console just times out.
Can anyone tell what im doing wrong or guide me in the right direction?

I have searched a lot on google for at solution to my problem but have not been able to find the right solution.

Per

Is your Synology in Patters' list of supported devices.
PS: It helps if you mention device types and software version numbers.

Posted by pz1 at Mar 06, 2016 09:47

Hi.
I have the synology ds214play with the latest version of DSM. So it's not on the compatibility list, that's probably the problem, sorry for the inconvenience

Posted by perevers at Mar 06, 2016 10:44

This http://openremote.org/display/forums/OpenRemote+on+Synology+-+cannot+access+controller came up with Google.

Posted by pz1 at Mar 06, 2016 10:51
Document generated by Confluence on Jun 05, 2016 09:33