This page last changed on Oct 29, 2014 by dsaaltink.

Anybody experience with OpenRemote en HomeWizard and klikaanklikuit?
Thanks for any feedback

As long as you have a public API (HTTP, TCP, ...) which you can use to connect to their gateways, you should be able to control something.
I don't recall anything about those two being mentioned on the forums yet.

Posted by mredeker at Oct 30, 2014 08:30

Well it is good that the forum does have a search function
klikaanklikuit gives three hits

Posted by pz1 at Oct 30, 2014 08:47

Thanks for your feedback. I already used the search function But the problems is in connecting to the homewizard.
Normally i connect to it via a link like this: http://ipadres/password/sw/2/on In the browser this is working well. But when i create a switch in the designer and will use it on my iphone i get Command Failed The command was sent to an invalid URL. I uses the ip adres (internal) and dns name. The switch is create has the exact html string i use in my browser. Http method is get. Hope somebody can help me to get this working.

Posted by dsaaltink at Nov 05, 2014 09:21

Do you see something in the controller log files? If you can call the URL from your browser it should also work from the controller.

Posted by mredeker at Nov 05, 2014 09:47

On the html log i see this:
INFO 2014-11-05 11:23:16,988 (HTTP): received message: {"status": "ok", "version": "2.76", "request": {"route": "/sw" }}

This looks good, but when i now press the button i don't see anything new in the logfile. Looks like it isn't connecting to the controler?

Posted by dsaaltink at Nov 05, 2014 10:52

Hi Marcus,

there was something wrong in the installation (i think). Have it working now on o other pc.
Thanks for you time.

Posted by dsaaltink at Nov 05, 2014 13:48
Document generated by Confluence on Jun 05, 2016 09:36