This page last changed on Apr 21, 2016 by delasalle.

There appears to be an update for the iOS app which unfortunately broke my OpenRemote setup. I now get "Generic HTTP Error" when connecting to my OpenRemote controller from iOS. Anyone experience anything like this? Is there an updated controller that needs to be installed to work with the new app?

Please check and use our Google groups for discussion on this topic: https://groups.google.com/d/topic/openremotecommunity/oGJoEkwNDDc/discussion

Posted by ebariaux at Apr 25, 2016 08:29
Document generated by Confluence on Jun 05, 2016 09:33