This page last changed on Mar 21, 2013 by clivealcock.

Hello,
I like the layout and potential power of OpenRemote but I am stuck at getting panel connection from anywhere on my network except on the server itself. When I launch http://localhost:8080/webconsole on the server my control panel comes up with it's controls and background image and all appears to work correctly. When I try to connect from any other location on my local network a search locates the controller but can't launch the control panel. I tried editing the control parameters but nothing makes any difference. Note that the controller address detected by the remote host comes back as http://192.168.1.105:8080/controller. (The IP address is the server). I opened port 8080 in windows firewall and even turned the firewall off to test it but still no connection.
Boot log shows only one potential problem ..... "No definitions found in "C:\OpenRemote-Controller-2.0.2\webapps\controller\rules"
but it then goes on to initialise event processor : Drools Rule Engine and then reports setup complete.
I would really like to get the webpages running from any location so any help or suggestions would be very much appreciated.
Thanks
Clive Alcock

Document generated by Confluence on Jun 05, 2016 09:41