This page last changed on May 25, 2015 by gdhiraj.

Hi, i need help on this topics – I saw a olrder thread where Op talked of same issue but there was no resolution as such.
here is the issue –

I added vera IP address into my controller config section under vera (without any port number) snd tried creating a new vera command using Vera protocol... this results into error on IOS device "command not found" and in logs it shows "Vera client not started"

I tried everything and it doesnt seems to work, if i fetch the xml flie from vera using a browse then it works and displays the file, so not sure whats wrong where ... can someone ehelp please as this is last piece in my whole integration

Hi

seems ok to me but double check if you button in designer have a command tied to it.

Also read this

http://openremote.org/display/docs/OpenRemote+2.0+How+To+-+Micasaverde+Vera

Edito.

Posted by edito at May 28, 2015 09:50

hi Edito,

Yes the button have command tied to it.

as i said i get error in log stating Vera client not started .. means buttong works but cannot go through as some background process is not strated. I have no means to find out why its not strated .. everything is stopped here because of this small issue.

Can it be my Java version ? i am using icetea

Posted by gdhiraj2015 at May 28, 2015 10:48
Document generated by Confluence on Jun 05, 2016 09:33