This page last changed on Mar 30, 2015 by laithsaid.

Hi, Any plans to make OpenRemote 2.1 available for Synology? The current version of OpenRemote for Synology (2.0) has a bug with reading and parsing data from Sensors (both XML parsing, and regular expressions). I tested the same sensor on OpenRemote 2.1 Windows version and it worked.

I hope you get the answer you're looking for, Laith. I had a similar challenge with QNAP. I resolved / worked-around by loading OR on a Raspberry Pi 2. Works better than it did on the QNAP and feels like I have more "control" over it as a dedicated device. YMMV.

Posted by gregoryx at Apr 23, 2015 04:01

It is very easy to update the controller on Synology to any version you want. The controller resides in /volume1/@appstore/OpenRemote/webapps/controller
Simply overwrite it with the version you need.

Posted by aktur at Apr 23, 2015 11:35

Thanks for the replies ... I found that the issue is not related to the version but it is related to incompatibility to java 7. So I used java 6 and it is working fine on Synology.

Posted by laithsaid at Apr 23, 2015 18:50
Document generated by Confluence on Jun 05, 2016 09:33