This page last changed on Jan 30, 2014 by chinmay.bhat.

Hi all,

1. I am new to OR and I am pretty impressed so far. I do KNX installations and I am trying different possibilities in OR before actually using it in a project. This may be a newbie question but I could not find a way to figure it out. I want to create a scene where dimming, On/Off and shutter movements are involved. As far as I have learnt, I am trying to achieve this with macro. On/Off is straightforward but how do I define the dimming and shutter values to be sent while creating a macro?

2. Another issue, the system works fine until I create rules. The moment I create a simple rule, all sensors stop responding no matter what I do. So All buttons work fine but the switches do not work. When I press a switch, the lights go On but I do not get the notification on switch and then I cannot switch them Off through switch. I tried the same process by creating another account, again it worked fine until I created a rule. And I dont know how to remove that rule either.

Thanks.

Got It. My issue is partially solved thanks to this thread http://www.openremote.org/display/forums/Openremote+rules. I had installed java version 7 which was the root of problems.

Posted by chinmay.bhat at Jan 31, 2014 13:12

Be aware that you can not call macros from rules.

Posted by pz1 at Jan 31, 2014 15:40

Thanks for the replay and Yes, I tried that and got to know. But I still haven't got how to define dimming values in macros. Do I have to create a scene in KNX only for a dimmer and use it in macro or what?

Posted by chinmay.bhat at Feb 01, 2014 09:13

You can define a command such as 'DIM 25' for KNX, that will dim to a specific value. This command can be included in a macro.

Posted by ebariaux at Feb 03, 2014 08:47

Got it. One more question. To be able to view IP camera view in web view widget, is there any specific requirement for the camera like output format and all? Or is it like only those listed in OR website could be viewed. Because I tried with one of the Chinese make HIKVISION camera, but on the live feed web page, there was no right click option at all to copy the image link. Thank you

Posted by chinmay.bhat at Feb 03, 2014 12:19

It has to be a M-JPEG stream, with server auto-updating.

Posted by ebariaux at Feb 07, 2014 13:36
Document generated by Confluence on Jun 05, 2016 09:37