This page last changed on Jan 10, 2014 by stavroschar.

Hello there,

I have tried the RRD4J graph feature and successfully plotted some temperature readings to a graph through the web element along with the dynamic timeline commands.The graph shows perfectly when using the web console or directly from an internet explorer but it does not work when using the android console. The web element shows unreadable text and symbols. I use the professional version of openremote and the 2.0.0 beta 3 android console. Any ideas how to fix this?

Kind regards,

Stavros

Now I get the following message :invalid or missing url in src attribute of web element in panel.xml with Id 1536

Afaik version 2.1.0 beta is the latest release. Search the forum for that release.

Posted by pz1 at Jan 10, 2014 07:45

Hi Pieter,

Unfortunately the issue still exists even with the latest(version 2.1.0 beta) of the android console. I still get the above error.

Any other ideas ??

Kind Regards,

Stavros

Posted by stavroschar at Jan 13, 2014 08:59

Sorry I have no experience with RRD4J/Android. Lately Developments on Android are slow unfortunately.

Posted by pz1 at Jan 13, 2014 09:34

No problem, Thanks for the efford,

Can anyone else provide any info??

Kind regards,

Stavros

Posted by stavroschar at Jan 13, 2014 09:44

Hi Stavros,

As Pieter pointed out the Android Console is a little neglected! I patch bugs when I get some time but the code base is not great.

I've not used RRD4J but if you can provide me with a copy of the files so I can reproduce the problem then I might be able to help you out.

Rich (richard[at]openremote[dot]org)

Posted by kurrazyman at Jan 13, 2014 18:09

Hi Richard,

Thanks for the reply. Can you please let me know which files i should send you?

Regards,

Stavros

Posted by stavroschar at Jan 14, 2014 06:38
Document generated by Confluence on Jun 05, 2016 09:38