This page last changed on Jan 03, 2014 by pguraedy.

Hello, just getting started setting up openremote. I've got z-wave working but am having trouble getting the it-100 to work. I've got it connected Via a serial-to-USB adapter on COM4. I've used that as the address, but when I run openremote it says "Could not get connection instance for address : COM4".

I've tried searching the forums and haven't found much information beyond just the "how to" on setting up the DSC with OpenRemote.

Thanks in advance.

Further information:

Running Windows 7 64-bit
It-100 installed with no fault indicators and LED blinking every 1/2 second, indicating communication with the PC1616 panel.
Found the mention of socat. Tried copying and pasting the command then using an IP address, same error, just saying the ip instead if COM4.

If it has to be an IP address, could I use https://github.com/smslib/comm2ip instead of socat?

Disappointing that no one knows anything about this. I guess I'll have to ditch this and buy the Vera.

Posted by pguraedy at Jan 14, 2014 00:14

Hi.

I Use a global cache GC-100 to connect my it-100. And it works fine.
I know it doesn't help you. But maybe you have other use for it.

Posted by nickez at Jan 15, 2014 19:07

Niclas,
Could you kindly give some insight into how you got the it-100 to work with GC-100?

Thanks in advance.

Posted by ggraja at Jun 08, 2014 20:57
Document generated by Confluence on Jun 05, 2016 09:38