This page last changed on Mar 27, 2016 by ptruman.

Just noticed, the graphics I had which won't resize (regardless of what dimensions I use) are on switches.
Other graphics are fine, but switch on/off graphics are 'teeny tiny'. This is on both the switches I have.

Hi Peter

That sounds very odd.

What dimensions do you have for your switch?

Cheers

Stuart

Posted by mdar at Mar 29, 2016 20:05

I believe I've tried 62 x 62 and 64 x 64 (the graphic is one or the other - I think I tried 64 to force a change)
Neither made any difference.

Posted by ptruman at Mar 30, 2016 14:01

That's really odd.

Any chance you can link a screenshot to show what you're experiencing?

From my experience...

If the switch properties are the same as the image size in PX and the app your using to view is set at 1:1, then it should display perfectly.

Just curious, is this with a Pro account or a free one?

Posted by mdar at Mar 30, 2016 19:41

Stuck on a mobile ATM but will post when I can!

Posted by ptruman at Mar 30, 2016 21:58

I have the same issue. graphics are not scaled. you have to make them over for the target resolution, and if you do this, you get a gigantesque image in the editor (pro in my case)

Posted by oliviertoebosch at Mar 31, 2016 11:50

My other graphics are fine, it's ONLY the ones assigned to switches that are wrong.

Posted by ptruman at Apr 02, 2016 11:38

Here you go.

The bulb and radiator are tiny. I have changed the image/switch size to no avail.

Screen1
Screen2

Note the radiator in the 2nd image, as it's the same one (I have 3 versions for states) used as a nav button here....

Screen3

But it's fine as a button, just not a switch!

(also, for some reason I can't attach images at the mo - hence the links)

Posted by ptruman at Apr 02, 2016 11:44

I didn't test graphic that were not switches. So you're probably right!

regards,
OLivier

Posted by oliviertoebosch at Apr 10, 2016 17:05
Document generated by Confluence on Jun 05, 2016 09:34