This page last changed on Apr 13, 2016 by hennemarc.

Hello OR Forum,

after some years I wanted to setup a little OR controller on an RPi Model A. The actual Raspbian Image "Jessie" which is linked on the OR webpage comes with Java 8, but for using drools I need Java 6. I have tried the hotfix for drools 5.1.1 for Java 7, but this does not work in my case.
With that latest image I am not able to install Java 6, because after starting the controller I receive that error message:

"java: error while loading shared libraries: libjli.so: cannot open shared object file: No such file or directory"

I looked up in the internet for a fix, but all these ideas do not work.

Can somebody point me to an image on which I can install Java 6 on an RPi Model A?

Thanks,

Marc

Document generated by Confluence on Jun 05, 2016 09:34