This page last changed on Dec 27, 2014 by koenh.

When i read the manual for installing openremote on a raspberry pi, i see that best is to install java6.
by default, java7 is installed.

I installed icedtea6, but this gives also problems...

I don't find a way to install java6 (oracle). Also java8 fails to install on my system.

Can anybody help?

(ps: the problem is that i cannot use a general off from my knx system, because then, the ligths close automatically...)

Hello again...

Because i could not find any information about the Java6, i tried to install the Java8 for ARM. This seems to work without a problem (only sometimes a little more slow, but i can live with this...)

gr
Koen.

Posted by koenh at Dec 27, 2014 06:48
Document generated by Confluence on Jun 05, 2016 09:37